LEGO Fortnite and UEFN matchmaking issues

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 22:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 20:31 UTC

Investigating

We're aware some players may be experiencing issues connecting to LEGO Fortnite, and some UEFN experiences.
Our team is investigating and we'll provide updates as soon as we know more.
Posted Sep 02, 2025 - 20:25 UTC
This incident affected: LEGO Fortnite (Matchmaking) and UEFN (Playing).