Fortnite Matchmaking Issues

Incident Report for Epic Games Public

Resolved

✅ Matchmaking errors are fixed. Players can jump into a game again without issue.

We're monitoring game servers to make sure everything returns to normal.
Posted Apr 17, 2026 - 20:31 UTC

Investigating

🛠️ We are aware that players are currently experiencing matchmaking issues.

We are working on resolving these issues ASAP.
Posted Apr 17, 2026 - 19:04 UTC
This incident affected: Rocket Racing (Matchmaking), LEGO Fortnite (Matchmaking), Fortnite Festival (Matchmaking), and Fortnite (Matchmaking).