EOS Outage Issue
Incident Report for Epic Games Public
Resolved
Matchmaking and Invite services have returned to normal.

Thank you for your patience!
Posted Oct 30, 2020 - 01:23 UTC
Identified
We're investigating reports of issues with matchmaking and invites using Epic Online Services.
We'll provide an update when service is restored.
Posted Oct 30, 2020 - 00:58 UTC
This incident affected: Epic Online Services (Matchmaking, Lobbies).