Epic Games Friend Services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 01:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2022 - 00:10 UTC
This incident affected: Fall Guys (Parties, Friends, and Messaging), Fortnite (Parties, Friends, and Messaging), Rocket League Sideswipe (Parties, Friends, and Messaging), and Rocket League (Parties, Friends, and Messaging).