Fortnite Login & Matchmaking Issues
Incident Report for Epic Games Public
Resolved
Log-in and matchmaking services have returned to normal.
Posted Oct 17, 2024 - 17:59 UTC
Investigating
We're working to resolve an issue where players may have difficulty logging in or matchmaking in Fortnite.
We'll provide an update when we have more info.
Posted Oct 17, 2024 - 16:41 UTC
This incident affected: Fortnite (Login, Matchmaking).