Internet services issues affecting launcher and game services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 13:05 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 12:47 UTC
This incident affected: Epic Online Services (Developer Portal, Authentication, P2P Networking (STUN/TURN), Matchmaking, Player Data Storage, Title Storage, Stats, Achievements, Leaderboards, Lobbies, Social overlay, Purchasing, Voice), Epic Games Store (Login, Download/Installation, Purchasing/Refunding, Store Browsing), Rocket League (Login, Game Services, Matchmaking), Rocket League Sideswipe (Login, Website, Game Services, Matchmaking), and Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking, Stats and Leaderboards).