Fortnite: Houseparty Video Chat Service Issue
Incident Report for Epic Games Public
Resolved
The service issue with Houseparty video chat in Fortnite has been resolved. If the feature is still down for you, try relaunching the game or returning to the Lobby after a session.
Posted Jan 13, 2021 - 17:10 UTC
Identified
We're working to resolve a service issue with Houseparty video chat in Fortnite. We'll provide an update when the issue has been resolved.
Posted Jan 13, 2021 - 16:31 UTC
This incident affected: Fortnite (Houseparty video chat).