EOS Login and Matchmaking Issues
Incident Report for Epic Games Public
Resolved
Players are now able to log in and matchmake without issues, and other impacted services have been restored.
Posted Dec 04, 2024 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 16:26 UTC
Investigating
We're investigating an issue affecting logins, which we are working to resolve now.
Posted Dec 04, 2024 - 16:14 UTC
This incident affected: Fortnite (Website, Login, Matchmaking), Epic Games Store (Login), Rocket League (Login, Matchmaking), Rocket League Sideswipe (Login), Fall Guys (Login, Matchmaking), Rocket League Racing (Matchmaking), LEGO Fortnite (Matchmaking), Fortnite Festival (Matchmaking), and Epic Online Services (Epic Account Services - Authentication).