Voice Chat Outage
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 06, 2018 - 21:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Nov 06, 2018 - 20:29 UTC
Identified
We're aware of an issue impacting our Unreal Tournament Voice Chat services that may be preventing players from connecting to channels. We're actively working to resolve the issue and will provide updates as they're available.
Posted 10 months ago. Nov 06, 2018 - 20:22 UTC
This incident affected: Fortnite (Voice Chat).