Players in Certain Regions Getting Kicked Out of Matches
Incident Report for Epic Games Public
Resolved
The issue in certain regions kicking players out of matches has been resolved.
Posted about 1 month ago. Aug 09, 2019 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 09, 2019 - 19:42 UTC
Investigating
We're aware of an issue in certain regions kicking players out of matches. We're investigating and will provide an update when it is resolved.
Posted about 1 month ago. Aug 09, 2019 - 19:41 UTC
This incident affected: Fortnite (Game Services).