[Scheduled] V.4.5 Update Incoming | Downtime @ 4:00am ET (0800 GMT)
Incident Report for Epic Games Public
Resolved
Downtime for v4.5 has ended and the scheduled maintenance has been completed.
Posted 3 months ago. Jun 27, 2018 - 10:05 UTC
Monitoring
The scheduled maintenance has been completed and we are monitoring the servers.
Posted 3 months ago. Jun 27, 2018 - 09:49 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 months ago. Jun 27, 2018 - 08:03 UTC
Investigating
We will be undergoing scheduled maintenance during this time.
Posted 3 months ago. Jun 27, 2018 - 08:02 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Store).