Login Issues
Incident Report for Epic Games Public
Resolved
The login issues players were experiencing have been resolved. Thank you for your patience.
Posted 18 days ago. Aug 31, 2019 - 14:48 UTC
Investigating
Some players are currently experiencing issues when attempting to log in. We are investigating this and working to resolve it as soon as possible.
Posted 18 days ago. Aug 31, 2019 - 13:28 UTC
This incident affected: Fortnite (Login).