XboxOne purchasing partially blocked
Incident Report for Epic Games Public
Resolved
Purchasing partial outage resolved at 19:02 UTC
Posted 3 months ago. May 15, 2018 - 19:48 UTC
Identified
Starting at 15:00 UTC on 5/15, XboxOne purchasing became partially blocked.
We are continuing to actively investigate the situation. Thank you for your patience.
Posted 3 months ago. May 15, 2018 - 18:28 UTC