Login/connection errors affecting players in certain countries
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 21:40 UTC
Update
Connection to Rocket League online services has fully recovered.
Posted Sep 30, 2021 - 16:26 UTC
Update
Online access in Rocket League is restoring for players. We're keeping an eye on improvements as players are able to connect to PsyNet again and start matchmaking.
Posted Sep 30, 2021 - 16:11 UTC
Update
Online access in Rocket League is currently down, and we are investigating the issue.
Posted Sep 30, 2021 - 15:43 UTC
Investigating
We're looking into login/connection errors affecting players and developers in certain countries. We expect these errors to be ISP-related, but we'll let you know if our investigation yields new information.
Posted Sep 30, 2021 - 14:39 UTC
This incident affected: Epic Online Services (Developer Portal, Authentication, Matchmaking, Player Data Storage, Title Storage, Stats, Achievements, Leaderboards, Lobbies, Social overlay, Purchasing, Voice), Battle Breakers (Website, Game Services, Login, Friends, Item Shop), Epic Games Store (Login, Download/Installation, Purchasing/Refunding, Store Browsing), Rocket League (Login, Website, Game Services, Matchmaking, Stats and Leaderboards, Item Shop, Parties, Friends, and Messaging), Unreal Engine (UE Marketplace), and Fortnite (Website, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).