Fab Plugin Issue

Incident Report for Epic Games Public

Update

We are continuing to investigate this issue.
Posted Aug 19, 2026 - 20:08 UTC

Investigating

Epic Games Launcher users may not see Fab plugins they have installed in their Launcher. We're working to resolve this and will provide an update this is fixed.
Posted Aug 19, 2026 - 20:07 UTC
This incident affects: Fab.