In-game Tournaments postponed
Incident Report for Epic Games Public
Resolved
In-game tournaments have been rescheduled and the new times can be viewed in-game.
Posted 6 months ago. Feb 27, 2019 - 19:50 UTC
Investigating
We've postponed our in-game tournaments as we investigate an issue. We'll update when we have more information.
Posted 6 months ago. Feb 22, 2019 - 18:40 UTC
This incident affected: Fortnite (Game Services).