Degraded Matchmaking in Save the World
Incident Report for Epic Games Public
Resolved
We've resolved the issue where Save the World players were unable to join matches. Thank you for your patience!
Posted about 2 months ago. Jun 06, 2019 - 17:09 UTC
Investigating
We're aware of and actively investigating an issue with matchmaking in StW that may prevent players from joining a mission. We will update you as soon as we have any news. We apologize for the inconvenience.
Posted about 2 months ago. Jun 06, 2019 - 12:59 UTC
This incident affected: Fortnite (Matchmaking).