Login issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 12:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 09:51 UTC
Investigating
We are currently investigating this issue.
Posted Feb 17, 2022 - 09:32 UTC
This incident affected: Rocket League Sideswipe (Login), Epic Games Store (Login), Rocket League (Login), Epic Online Services (Authentication), Fortnite (Login), and Battle Breakers (Login).