EOS - Account Authentication Flow Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 00:36 UTC
Investigating
We are currently investigating an issue where the authentication flow in the in-game overlay is not properly displaying.
Posted Nov 11, 2024 - 23:57 UTC
This incident affected: Epic Online Services (Epic Account Services - Authentication).