Rocket League - Matchmaking 02/09/2021
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 01:26 UTC
Monitoring
Matchmaking times have improved as the service is returning back to normal. We are continuing to monitor for the time being.
Posted Feb 10, 2021 - 00:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 23:47 UTC
Investigating
We are currently investigating an issue with matchmaking.
Posted Feb 09, 2021 - 23:47 UTC
This incident affected: Rocket League (Matchmaking).