Epic Online Services Outage
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 22:37 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2021 - 21:33 UTC
This incident affected: Epic Online Services (Developer Portal, Authentication, P2P Networking (STUN/TURN), Matchmaking, Player Data Storage, Title Storage, Stats, Achievements, Leaderboards, Lobbies, Social overlay, Purchasing, Voice).