Stability Issues on PS4, Xbox One, and iOS
Incident Report for Epic Games Public
Resolved
We’ve released a new client update for iOS players to resolve stability issues and turn voice chat back on.
Posted about 1 month ago. Jun 19, 2019 - 19:16 UTC
Update
The stability issues affecting players on PS4 and Xbox One have been resolved.

We're still investigating the stability issues on iOS and will provide an update when they're resolved.
Posted about 1 month ago. Jun 19, 2019 - 15:22 UTC
Update
We are continuing to investigate these issues.
Posted about 1 month ago. Jun 18, 2019 - 19:22 UTC
Investigating
We're aware of stability issues affecting players on PS4, Xbox One, and iOS. We have currently disabled Voice Chat on iOS while we investigate these issues.

We will provide an update once the issues are resolved.
Posted about 1 month ago. Jun 18, 2019 - 16:57 UTC
This incident affected: Fortnite (Game Services, Voice Chat).