Fortnite Install Failed error message
Incident Report for Epic Games Public
Resolved
Downloads for the recently released PC maintenance patch are now working correctly, allowing players to again log in on PC.
Posted Apr 13, 2021 - 21:04 UTC
Investigating
We're aware of an "Install Failed" error on PC preventing logins. We'll provide an update when this is resolved.
Posted Apr 13, 2021 - 20:45 UTC
This incident affected: Fortnite (Login).