Fortnite Matchmaking Error

Incident Report for Epic Games Public

Resolved

Matchmaking has returned to normal and players should be able to hop into games without issue again. We'll be extending the current EU FNCS Community Cup one hour to make up for this.

We'll continue to monitor matchmaking to ensure the error is resolved.
Posted Feb 10, 2024 - 19:22 UTC

Investigating

We're investigating a Matchmaking Error preventing players from getting into game.
Posted Feb 10, 2024 - 18:21 UTC
This incident affected: Fortnite (Matchmaking).