PlayStation 4 & 5 Log-In Issue

Incident Report for Epic Games Public

Resolved

This issue is fixed and PlayStation players are able to sign in again as normal!

If you saw an 'unable to sign in' error, please relaunch and try again.
Posted Sep 12, 2024 - 06:00 UTC

Investigating

We're working to fix an issue right now where PlayStation 4 & 5 players may see an 'Unable to sign in' error message. We'll provide an update when this is fixed.
Posted Sep 12, 2024 - 05:36 UTC
This incident affected: Fortnite (Login).